плавное видео через hdmi

RonbI4
Новичок
Сообщения: 2
Зарегистрирован: 16 авг 2016, 05:27

плавное видео через hdmi

Сообщение RonbI4 » 19 авг 2016, 04:41

Здравствуйте!
Приобрел себе sony kdl-65w855c. После настроек видео через флешку играет идеально плавно.
Включаю через HDMI появляются фризы. Вычитал что дело в гц. Исходное в 24 гц, компьютер - 60 гц, уплавнялки на тв еще больше.
Выставил 24 гц (такое же и видео) в свойствах экрана на компе - фризы остались. В к-лите не нашел настройки по этому вопросу.
Отключал уплавнялки на тв - фризы.
Что не так делаю? видюха - geforce 560ti , hdmi 1.4
Извиняюсь если было, в поиске не нашел

федот
Профи
Профи
Сообщения: 5245
Зарегистрирован: 21 июн 2014, 10:49
Откуда: Уфа

Re: плавное видео через hdmi

Сообщение федот » 19 авг 2016, 08:18

RonbI4 писал(а):Здравствуйте!
Приобрел себе sony kdl-65w855c. После настроек видео через флешку играет идеально плавно.
Включаю через HDMI появляются фризы. Вычитал что дело в гц. Исходное в 24 гц, компьютер - 60 гц, уплавнялки на тв еще больше.
Выставил 24 гц (такое же и видео) в свойствах экрана на компе - фризы остались. В к-лите не нашел настройки по этому вопросу.
Отключал уплавнялки на тв - фризы.
Что не так делаю? видюха - geforce 560ti , hdmi 1.4
Извиняюсь если было, в поиске не нашел

Здравствуйте! Уже на ваше ЛС ответил.
Сони 46W905A , LG 32LA620V

RonbI4
Новичок
Сообщения: 2
Зарегистрирован: 16 авг 2016, 05:27

Re: плавное видео через hdmi

Сообщение RonbI4 » 20 авг 2016, 12:44

Все что удалось сделать. выставляю в свойствах на sony 23 гц (на 60 фризы) , обработчик - madtv, появилась плавность, но!, не работает самодельный эмбилайт (через амбибокс) на этом декодере, а ради него все и затеивалось. Через встроенные декодеры k-lite - лаги в виде полос при тех же 23 гц.
Как выключить обработку видео через k-lite? или мб кто сталкивался с амбибоксом? прописать туда декодер можно как-нибудь? )


Вернуться в «Настройка телевизоров Sony»